Build 1883 ignoring directories

Mar 27, 2009 at 4:02 PM
My TV shows are in an external USB drive using NTFS format. The structure is as follows:

L:\Video\TV Show Name.

This log illustrates what happens when I select L:\Video\Medium directory for processing:
=================================================================
3/27/2009 11:49:13 AM:  Done!
3/27/2009 11:49:13 AM:  Finding series information for Season 5...
3/27/2009 11:49:13 AM:  Finding series information for Season 4...
3/27/2009 11:49:13 AM:  Finding series information for Season 3...
3/27/2009 11:49:13 AM:  Getting directory information in L:\video\Medium\Season 2...
3/27/2009 11:49:13 AM:  Locating... Banners, FanArt, and Posters (if any)...
3/27/2009 11:49:13 AM:  Found series, getting details about the series...
3/27/2009 11:49:12 AM:  Finding series information for Season 2...
3/27/2009 11:49:12 AM:  Finding series information for Season 1...
3/27/2009 11:49:12 AM:  Getting directory information in L:\video\Medium\Images...
3/27/2009 11:49:12 AM:  Locating... Banners, FanArt, and Posters (if any)...
3/27/2009 11:49:11 AM:  Found series, getting details about the series...
3/27/2009 11:49:11 AM:  Finding series information for Images...
3/27/2009 11:49:11 AM:  Getting a listing of all files *.avi, *.mkv, *.mp4, *.mpg, *.mpeg, *.divx, *.ogm, and *.wmv in L:\video\Medium
3/27/2009 11:49:11 AM:  Starting Process...
3/27/2009 11:49:08 AM:  Changed Root Directory To: L:\video\Medium
================================================================================

As you can see, the program is treating the Season folders as TV series folders; instead of looking for series info on "Medium", it's looking for series info on "Season 1",  "Season 2", etc.

This has been happenning since build 1833. The only way I can get it to work is by setting the directory to L:\Video, kind of a pain in the butt as it can take quite some time to process all the directories under "L:\Video" as well as wasting server resources.

I am running build 1883.

Let me know if more info is needed.

Art
Coordinator
Mar 27, 2009 at 7:53 PM
I know there are issues....   I would try one of the older versions, such as: 1.5 (http://www.wmediacenter.com/Files/TVMetaDataFinderv1.5.zip) for now...  I am trying to find someone to take over this project for a while.